This project is read-only.

Install error with Umbraco 6

Hi I'm new to Umbraco, been playing around with it for about a week, and intend to build a new site using MVC4 / razor. I installed the latest version of Umbraco (v6.0.5). I've tried installing ...

Id #11821 | Release: None | Updated: Sep 6, 2013 at 12:04 PM by dunc85 | Created: May 29, 2013 at 1:31 PM by pspete

PLEASE UPDATE THIS TO CWS 3.0

Took me 5 installs and a lot of screwing around to get the right version here. Please take down/destroy the older versions of the creative web starter as they do more damage than help. version 3.0...

Id #11464 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by m1m1k | Created: Dec 27, 2012 at 5:24 AM by m1m1k

Where to edit LogContactForm

I am working with the razor rewrite and want to add strings for phone number and ip address. I cannot find the filePath.LogContactForm(strName, strPhone, strAddressLine1, strAddressLine2, strEmail...

Id #10183 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by carbintech | Created: Jan 19, 2012 at 7:07 PM by carbintech

Error in photo pages

The link for the prev pictures in photo pages have a error.   This link is going to the first image in the gallery and not the prev one...   Christian

Id #7116 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by warrenbuckley | Created: Sep 6, 2010 at 9:49 PM by tursoegmail

Multiple Sites incorrect navigation items - Navi.xslt

I have been trying to create multiple site with the CWS 2.0.3 installed on my clean umbraco 4.5.1. When I created new site with only one text node beneath home node, I could see all navigation item...

Id #7082 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by raxitr | Created: Sep 2, 2010 at 11:19 AM by raxitr

CWS installation error

I downloaded the latest Umbraco version (4.5.1 and .NET 4.0) and installed it on my server. Right after the umbraco installation, I tried installing CWS thru the admin interface (Developer -> Pack...

Id #6886 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by warrenbuckley | Created: Aug 16, 2010 at 8:12 AM by musiklaber

Contact/email a friend xml output

Is it possible to give users the option to either choose the name and directory that the log files are stored, or if not have them moved to a more secure directory.   At present anyone with a site...

Id #5803 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by Hywel | Created: Mar 27, 2010 at 11:19 AM by Hywel

Incorret Node Type Alias in ListNewsEvents

I think the name of Node Type Alias is incorret: 'EventItem'   The corret is: 'CWS_EventItem',   Example of error:   <xsl:choose> <xsl:when test="current()/@nodeTypeAlias =...

Id #5443 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by lion1744 | Created: Feb 20, 2010 at 4:30 PM by lion1744

Update links to G-72

Update links to Sams Grady portfolio site. He has dropped his domain www.g72.co.uk and only uses www.g-72.co.uk

Id #4836 | Release: None | Updated: Dec 11 at 3:51 AM by warrenbuckley | Created: Dec 8, 2009 at 10:25 AM by warrenbuckley

Google Sitemap - Your Sitemap or Sitemap index file doesn't properly declare the namespace.

Hi Warren and co,   Url - http://www.traceworks.com/sitetree.aspx   I've tried with both referencing to sitemap 0.9 and 0.84. It seems correct. But still it's impossible to submit.   Is this a kno...

Id #3831 | Release: None | Updated: Feb 14, 2013 at 3:56 AM by skaue | Created: Aug 26, 2009 at 8:48 AM by jesperordrup